Nota: Actualmente, la versión 9 de Java es incompatible con el controlador. Ahora se  esta trabajando para lograr esta compatibilidad.

UniFi 5.6.30 Versión estable: a partir del controlador UniFi versión 5.6.x, se eliminó el soporte para Java 6. La versión mínima admitida de Java es 7, pero recomendamos encarecidamente la versión 8. En este momento, Java 9 no es compatible.

Liberaciones beta de UniFi 5.7.X: A partir de 5.7.x, solo  se admite Java 8, que es la versión actual de LTS (soporte a largo plazo) designada por Oracle, esta versión se recomienda para todas las implementaciones de controlador. Para acceder al blog Beta, consulte este artículo: Cómo inscribirse para el acceso anticipado.

¿Encontró su respuesta?