Estos son los requisitos mínimos del sistema para que el controlador UniFi funcione de manera óptima.

Sistema operativo:

Ubuntu Desktop / Server 14.04 o posterior (versiones LTS, se recomienda 16.04)

Debian 7 “Wheezy” o posterior (Lanzamientos LTS, 8 recomendados)

macOS Mavericks 10.9 o posterior (se recomienda 10.12)

Windows 7 o posterior (se recomiendan 10)

Windows Server 2008 o posterior (se recomienda 2016)

CPU: procesador x86-64 (procesadores Intel / AMD x64) *

RAM: 1GB para servidores sin cabeza; 2GB para GUI *

Red: 100Mbps con cable Ethernet *

HDD: mínimo 10 GB gratis (20 GB o más preferido) *

Java: Oracle Java Runtime Environment 1.8

Navegador web: Google Chrome

 

MongoDB: versión 2.6.10. (Mongo se ofrece de manera completa, por lo que la mayoría de los usuarios no necesitarán adquirirlo por separado. Algunas distribuciones podrían usar una versión un poco más antigua, pero la v2.6.10 es la que normalmente se incluye en los paquetes de Windows / Mac, y por lo tanto lo recomendaremos aquí).

Los requisitos de almacenamiento real, CPU, RAM y velocidad de red dependerán de muchos factores, incluida la cantidad de dispositivos UniFi administrados por el controlador, el número de clientes, las características habilitadas y la configuración de retención de datos. Para la reparación de la base de datos necesita espacio libre igual al tamaño actual de la base de datos, más 2GB.

¿Encontró su respuesta?