Los equipos airMAX que vienen cargados con el firmware 7.0.3 muestran el siguiente error al actualizar a una versión 7.1.x o superior:

Para evitar esto, se debe actualizar a una versión de firmware transitoria, la cual se puede descargar desde aquí.
Después de actualizar a esta versión, ya se puede actualizar directamente a cualquier versión de firmware superior a la 7.1.

¿Encontró su respuesta?