Para restablecer el equipo a estado de fábrica y borrar todas las configuraciones previas es necesario ingresar a la herramienta WINBOX de Mikrotik, mismo que debe ser descargado desde la siguiente liga:
https://mikrotik.com/download

Para restablecer el equipo a valores de fábrica ingresamos al menú y seguimos la siguiente ruta: System->Reset configuration y marcamos las casillas de No default Configuration y Do not Backup, con esto el equipo quedará completamente “Limpio”.

Al ingresar nuevamente solo bastará con ingresar el siguiente código dentro del “Terminal”, para ingresar a él tenemos que dar clic en el siguiente menú.

CODIGO:

interface wireless security-profiles

add authentication-types=wpa-psk,wpa2-psk eap-methods="" \

management-protection=allowed mode=dynamic-keys name=profile1 \

supplicant-identity="" wpa-pre-shared-key=XXXXX wpa2-pre-shared-key=\

XXXXX

/interface wireless

set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=2462 \

security-profile=profile1 ssid=YYYYY

/ip pool

add name=dhcp_pool0 ranges=10.10.10.2-10.10.10.6

/ip dhcp-server

add address-pool=dhcp_pool0 disabled=no interface=ether1 lease-time=23h59m \

name=dhcp1

/ip address

add address=10.10.10.1/29 interface=ether1 network=10.10.10.0

/ip dhcp-client

add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \

interface=wlan1

/ip dhcp-server network

add address=10.10.10.0/29 gateway=10.10.10.1

/ip firewall nat

add action=masquerade chain=srcnat out-interface=wlan1

En el código anterior se muestran dos datos marcados como XXXXX y YYYYY, el primero corresponde a la contraseña de la red inalámbrica pudiendo ser esta el wifi proporcionado por el modem, el segundo corresponde al SSID mismo que corresponde al nombre de la red inalámbrica.

Una vez modificados estos datos copiamos el código y para pegarlo en la terminal lo hacemos manualmente por medio del mouse ya que el software WINBOX no permite combinación de teclas especiales.

Finalmente haremos una prueba de conexión hacia Internet para verificar que efectivamente exista tráfico correcto.

Para conectar el equipo tanto en grabadores análogos como en IP se recomienda seguir el siguiente diagrama de conexión para un correcto funcionamiento.

Ahora como ya sabemos bastará con conectar ingresar al grabador y configurar la red como DHCP  y activar el acceso a plataforma como generalmente se realiza.

Con esto tendremos listo nuestro acceso inalámbrico a Internet para los grabadores Hikvision.

SYSCOM

¡Es más Grande Quien Mejor Sirve!

¿Encontró su respuesta?