Primer paso:


Debemos configurar el cliente SMTP para poder realizar el envió de correos desde nuestro MikroTik, podemos basarnos del siguiente manual:


http://soporte.syscom.mx/es/articles/2691759-mikrotik-agregar-servidor-smtp-email

Segundo paso:

Nos vamos al siguiente apartado:

Copiamos el siguiente código al apartado Source:

:log info "Iniciando respaldo"
:global backupfile ([/system identity get name] . "-" . [/system clock get time])
/system backup save name=$backupfile
:log info "Creando el respaldo..."
:delay 10s
:log info "El respaldo esta siendo enviado a su correo"
/tool e-mail send to="[email protected]" subject=([/system identity get name] . \
" Backup") from=[email protected] file=$backupfile server=smtp.gmail.com
:log info "Envio de respaldo finalizado"

Con esto ya tenemos el código que se ejecutara para realizar el respaldo automático, tener en cuenta seleccionar las opciones en policy si no no se podrá ejecutar el código.

Tercer paso:

Nos vamos al siguiente apartado para poder programarlo cada siete días indefinidamente.

En este apartado cree un perfil scheduler para que cada 7 días empezando el 10 de julio a las 3 de la mañana se ejecute dicho script.

Cuarto paso:

Revisamos en nuestro correo electrónico si recibimos el archivo de respaldo.

¿Encontró su respuesta?